Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1879 closed bug (duplicate)

.css('fontSize') returns different value in Internet Explorer

Reported by: bruno1378 Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: css Cc: jeresig@…
Blocked by: Blocking:

Description

This is a duplicate ticket of:

http://dev.jquery.com/ticket/760

However, I'm not sure anyone has seen that the other ticket has been reopened.

Change History (1)

comment:1 Changed 13 years ago by davidserduke

Resolution: duplicate
Status: newclosed

You are right this is a duplicate of #760. The problem stated in the reopening of that bug is when using % for font size. The Dean Edwards trick doesn't work in that case but instead of returning the size of the font returns the number of pixels that percent would be on the actual screen (50% of a 1024 width screen would be 512 pixels and way bigger than the font size).

In any case, this is a dup and will be closed as such.

Note: See TracTickets for help on using tickets.