Bug Tracker

Opened 12 years ago

Closed 12 years ago

#1847 closed bug (duplicate)

Mac user using Wordpress

Reported by: Hedi Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: wordpress, macintosh, safari, firefox Cc:
Blocked by: Blocking:

Description

Hi,

I'm on Mac OS 10.4.10, I'm having this issue on both Firefox and Safari and on my VPC's Firefox (version 2.0.0.7)-> it can't be a browser specific problem

I'm also having this issue on both my blog (macamour.com/blog/) and a wordpress.com blog (hedi.wordpress.com) -> it can't be a Wordpress installation problem

The problem is I can't drag and drop widgets (and K2's sidebar manager never loads).

Here are error messages I'm getting from Firebug: 1- on the Wordpress.com blog: http://img88.imageshack.us/img88/3434/picture1wa7.png 2- on the Widgets manager in my Wordpress (custom domain) blog: http://img228.imageshack.us/img228/9090/picture3st2.png 3- in my Sidebar Manager with K2 theme for Wordpress: http://img80.imageshack.us/img80/9653/picture2tf2.png

Change History (1)

comment:1 Changed 12 years ago by davidserduke

Resolution: duplicate
Status: newclosed

Duplicate of #1848.

Note: See TracTickets for help on using tickets.