Bug Tracker

Opened 12 years ago

Closed 12 years ago

#1844 closed bug (duplicate)

uncaught exception: type property can't be changed (input attribute)

Reported by: yereth Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: attr, input, exception, type property, attribute Cc:
Blocked by: Blocking:

Description

When setting the attribute type of an input field after creation, but still before addition to DOM, there's an uncaught exception.. of course, one shouldn't actually do the above, but it also shouldn't make anyone's JS page fail completely with trying to set a mere attribute.

Change History (1)

comment:1 Changed 12 years ago by davidserduke

Resolution: duplicate
Status: newclosed

This is a duplicate of #1957. This is a feature (coded specifically to throw the exception).

Note: See TracTickets for help on using tickets.