Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1841 closed bug (wontfix)

Slider doesn work with jquery 1.2.1 in IE

Reported by: marco Owned by: stefan
Priority: major Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: slider Cc:
Blocked by: Blocking:

Description

I was trying the slider in IE,using jquery 1.2.1. It was not working(Firefox no problems),then using a less version of jquery like that in the demo,it works fine. Why,there is this kind of problem?

Change History (1)

comment:1 Changed 12 years ago by joern

Resolution: wontfix
Status: newclosed

Interface is deprecated, please give the latest UI slider a try.

Note: See TracTickets for help on using tickets.