Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1824 closed bug (fixed)

dialog - select dropdown box unclickable in IE7 and Opera 2.23

Reported by: ThrushAAX Owned by: rworth
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: dialog dropdown Cc:
Blocked by: Blocking:

Description

If a <select> dropdown box is in a dialog popup it can not be left clicked in IE7 or Opera 2.23 (it works fine in Firefox).

Change History (5)

comment:1 Changed 13 years ago by rworth

Owner: set to rworth
Status: newassigned

comment:2 Changed 13 years ago by ThrushAAX

Actually, looks like this is caused by the same thing as ticket #1857.

comment:3 Changed 13 years ago by rworth

Owner: changed from rworth to paul
Status: assignednew

comment:4 Changed 13 years ago by paul

Owner: changed from paul to rworth

comment:5 Changed 12 years ago by scott.gonzal

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.