Bug Tracker

Opened 12 years ago

Closed 11 years ago

#1815 closed bug (duplicate)

SlideUp function

Reported by: Chris Owned by:
Priority: minor Milestone: 1.2.2
Component: effects Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

There is a slight bug with the slideUp function. When I used it on a DIV containing a table filled with rows of selected information via Radio type Inputs, once the DIV was slid up, and back down the Radio Input buttons were deselected. It only happens in IE for me; and its only a minor bug but it would be awesome if it was fixed :D

(Using Most Recent Version; Compressed)

For the Milestone part, not sure what that is or where to find it. The Component is in Effects (if you go to the visual jquery website)

Change History (4)

comment:1 Changed 12 years ago by scott.gonzal

Component: interfacefx
Owner: stefan deleted

comment:2 Changed 12 years ago by davidserduke

This seems to be a duplicate of #1095. Does that seem accurate?

comment:3 Changed 12 years ago by davidserduke

Or perhaps #769?

comment:4 Changed 11 years ago by davidserduke

Resolution: duplicate
Status: newclosed

Without a test case it is hard to tell but this is likely a duplicate of one of the two above tickets (one fixed the other wontfix). If there is a test case displaying the problem feel free to reopen the ticket with it.

Note: See TracTickets for help on using tickets.