Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1782 closed bug (worksforme)

Ajax will not work with Internet Explorer

Reported by: Agent Moose Owned by:
Priority: major Milestone: 1.2.2
Component: ajax Version: 1.2.1
Keywords: not work internet explorer Cc:
Blocked by: Blocking:

Description

the Ajax part of Jquery 1.2.1 isn't working for me in Internet Explorer. It works fine with FireFox, but when I load up the page on Internet Explorer, it either doesn't execute the code or the program doesn't respond.

Change History (2)

comment:1 Changed 13 years ago by davidserduke

I am unable to reproduce this bug. You mention it "doesn't execute the code". Is javascript in the ajax response? Can you give an example of the ajax response you get and which functions you are using? Either that or even better would be a working example demonstrating the bug.

comment:2 Changed 12 years ago by john

Milestone: 1.2.2
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.