Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1766 closed bug (duplicate)

I can't move the dragged items back or sort in IE6

Reported by: metinex Owned by: stefan
Priority: major Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: Sortable, IE6 Cc:
Blocked by: Blocking:

Description

This problem occurs in IE.

All the items are in the first column. The second column starts empty.

I drag the items to the second box. Then I cannot sort those items or cannot move them back into the first column.

If the second column started with preloaded items, they work fine.

My HTML file is attached.

Change History (1)

comment:1 Changed 12 years ago by scott.gonzal

Resolution: duplicate
Status: newclosed

duplicate of #1764

Note: See TracTickets for help on using tickets.