Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1709 closed bug (fixed)

Compressed Accordion Contains JS errors

Reported by: michaelcaplan Owned by: joern
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

The JS compressed accordion as downloaded from the UI page as a separate plugin contains a JS error:

$.ui[w] has no properties .../ui.accordion.js Line 14

$(".accordian_nav").accordion is not a function https://... Line 29

This is not an issue with the non compressed version

Change History (2)

comment:1 Changed 13 years ago by paul

Owner: set to joern

comment:2 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

This seems to be fixed in the latest revision, I couldn't reproduce any issues with the packed version.

Note: See TracTickets for help on using tickets.