Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1678 closed bug (worksforme)

IE bug in animate

Reported by: jonahfox Owned by:
Priority: major Milestone: 1.2.2
Component: effects Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

starts at line 2583

end = parseFloat(parts[2]),

IE throws an error here - perhaps because end is a reserved word ? Anyhow converting to _end (and ~8 subsequent references) fixes the problem.

Change History (1)

comment:1 Changed 13 years ago by davidserduke

Resolution: worksforme
Status: newclosed

I don't think 'end' is a reserved word and I'm unable to reproduce this bug. You can check out the wiki which has lots of animations in it and works for me in IE.

http://docs.jquery.com/Effects/queue

If you still can reproduce the problem please post a test case and reopen it.

Note: See TracTickets for help on using tickets.