Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1674 closed bug (fixed)

Theme is required for .shadow() to work

Reported by: john Owned by: john
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

You have to include a theme file just to get .shadow() to do anything - that seems a little excessive.

Change History (2)

comment:1 Changed 13 years ago by paul

Owner: set to john

The problem is that css classes are much more effective than modifing style tags directly. So in order to gain speed, I still think we should use css here. One option would be packing the css file not into the skin but to the plugin directly. How does that sound?

comment:2 Changed 12 years ago by paul

Resolution: fixed
Status: newclosed

Solved, no themes required anymore.

Note: See TracTickets for help on using tickets.