Bug Tracker

Opened 12 years ago

Closed 12 years ago

#1660 closed bug (invalid)

bugs in overlap of magnifier

Reported by: alamko1999 Owned by: paul
Priority: major Milestone: 1.2
Component: ui Version: 1.2
Keywords: Cc:
Blocked by: Blocking:

Description

There is a bug if i turn the overlap to true in firefox (linux). The effect is too far from the pic even if i turn distance to 0. And the cpu usage is too high.

My code is like this: <script> $('#abc').magnifier({ overlap: true, zIndex: 10}); </script> <div id="abc"><img src"/"><img src"/"><img src"/"></div>

Change History (1)

comment:1 Changed 12 years ago by paul

Resolution: invalid
Status: newclosed

Hey, I couldn't reproduce what you mean. Also, <img src"/"> is not valid HTML. If you still have the same problem, please file a new bug report with a attached screenshot and a related browser. Thanks!

Note: See TracTickets for help on using tickets.