Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1588 closed bug (worksforme)

IE doesn't evaluate after a certain point whn pages are heavily loaded with jquery

Reported by: Alakhnor Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using a jquery routine which evaluate a class on img and do some things which perfectly works under FF.

Under IE, if the page has many pictures (like over 50, I haven't counted), it's stop evaluate after some and just doesn't add the effect.

Same thing with Thickbox.

Looks like the slowliness of the IE engine causes some disruption.

Attachments (1)

jquery_test.html (37.7 KB) - added by davidserduke 12 years ago.
test case (based on description)

Download all attachments as: .zip

Change History (3)

comment:1 Changed 12 years ago by davidserduke

Milestone: 1.2.11.2.2
need: ReviewTest Case

This needs a test case or at least more guidelines. Without it I have no idea how to fix it.

Changed 12 years ago by davidserduke

Attachment: jquery_test.html added

test case (based on description)

comment:2 Changed 12 years ago by davidserduke

Resolution: worksforme
Status: newclosed

I couldn't reproduce this bug based on the description. I created an html file with 72 images in various tables (thanks http://www.flickr.com for your help). Clicking the button adds a class that changes the look of the border and adds css padding to each image. It works in FF, IE6 and IE7.

So whatever bug the reporter saw wasn't a matter of having 50+ images. Feel free to reopen this bug if more information is found and please attach an appropriate test case that shows the problem.

Note: See TracTickets for help on using tickets.