Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1578 closed bug (duplicate)

$.post does not send URL's query string

Reported by: gallir Owned by:
Priority: major Milestone: 1.2.1
Component: ajax Version: 1.2
Keywords: Cc:
Blocked by: Blocking:

Description

.post strips the query string from the given url.

So the url part of $.post("some.php?arg1=something", {'data': string}, ...);

becomes "some.php".

It worked fine up to 1.1.4.

Change History (3)

comment:1 Changed 13 years ago by john

Component: coreajax
Milestone: 1.21.2.1
Resolution: fixed
Status: newclosed
Version: 1.2

Fixed in SVN rev [3295]. Duplicate of bug #1580.

comment:2 Changed 13 years ago by john

Resolution: fixed
Status: closedreopened

comment:3 Changed 13 years ago by john

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.