Bug Tracker

Opened 12 years ago

Closed 11 years ago

#1577 closed bug (worksforme)

Farbtastic breaks with jQ 1.1.4, while working fine with jQ 1.1.3

Reported by: phjr Owned by:
Priority: major Milestone: 1.2
Component: plugin Version: 1.1.4
Keywords: Cc:
Blocked by: Blocking:

Description

Steps to reproduce:

  1. Get Farbtastic 1.2
  2. Get jQ 1.1.4, compressed
  3. Watch things break (nothing happens with error jQuery.farbtastic is not a function)

Change History (2)

comment:1 Changed 12 years ago by john

Component: coreplugin

comment:2 Changed 11 years ago by dmethvin

Resolution: worksforme
Status: newclosed

I just downloaded Farbtastic from here:

http://acko.net/dev/farbtastic

The two demos seemed to work fine with 1.2.6 and 1.3b2.

Note: See TracTickets for help on using tickets.