Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#1533 closed bug (duplicate)

Hide Bug in IE7

Reported by: phill Owned by:
Priority: minor Milestone: 1.2
Component: effects Version: 1.1.4
Keywords: Cc:
Blocked by: Blocking:

Description

I have noticed a bug in ie7, when using the following code, in a function which is called by clicking on a link, the div (#main) hides properly, but quickly showes it self and then hides again. This does not happen in Fire Fox 2.0.0.6 or Opera 9.22. It appears to happen when some sort of animation is used! I hope this is helpfull, if you require any more information i can be contacted @ phill.ridout@…

Change History (3)

comment:1 Changed 9 years ago by john

  • Component changed from core to fx

Phil - I think you forgot to post the code for this problem.

comment:2 Changed 9 years ago by davidserduke

This sounds like ticket 1726

http://dev.jquery.com/ticket/1726

Which appears to be a problem only in quirksmode. Of course without the code I can only speculate.

comment:3 Changed 9 years ago by davidserduke

  • Resolution set to duplicate
  • Status changed from new to closed

At this point it looks like a test case won't be appearing so I'm going to mark this as a duplicate of #1726.

Note: See TracTickets for help on using tickets.