Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1527 closed bug (wontfix)

[PATCH] Highlight is broken with newer SVN version of jQuery (23/08/2007)

Reported by: berpasan Owned by: stefan
Priority: undecided Milestone: 1.1.4
Component: interface Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

There is a loop where you iterate over the parents of a node to get the value of a CSS property (background).

The problem is that the last parent you iterate over is the Document object, at least with the newest version of jQuery from SVN (probably this wasn't true with older versions), which has no css property, and a JavaScript error is generated.

This simple patch fixes the bug.

Attachments (1)

ifxhighlight_bug_fix_23_08_2007.patch (570 bytes) - added by berpasan 13 years ago.
patch to fix the bug

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by berpasan

patch to fix the bug

comment:1 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.