Bug Tracker

Opened 7 years ago

Closed 7 years ago

#15238 closed bug (invalid)

HTML Background fading

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: None
Component: effects Version: 2.1.1
Keywords: Cc:
Blocked by: Blocking:

Description

<html> background, defined as black with image, is shown in white in the transition of images. This does not appear when the transition images are in the <body>

Change History (3)

comment:1 Changed 7 years ago by [email protected]

http://jsfiddle.net/jaberwock/3k6yhrtb/

The images are not online and must be created.

The jquery tested version are: jquery-1.4.4 jquery-1.11.1 jquery-2.1.1 jquery-GIT2

The tested browsers are: Safari Version 7.0.6 (9537.78.2) Chrome Version 37.0.2062.120

comment:2 Changed 7 years ago by dmethvin

Owner: set to [email protected]
Status: newpending

I'm not seeing this on the latest Firefox or IE11, so it's likely to be specific to Webkit. Have you reported it there? Can you reduce this more to see if it reproduces in plain DOM? Why can't you just put the image on the <body> if it works there?

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.