Bug Tracker

Opened 5 years ago

Closed 5 years ago

#15231 closed bug (duplicate)

.trigger() doesnt work on Firefox

Reported by: flimmerkiste Owned by:
Priority: high Milestone: None
Component: event Version: 2.1.1
Keywords: Trigger, Event Cc:
Blocked by: Blocking:

Description

When i call .trigger on an element Firefox 32.0 throws a TypeError. You can find the code here [ http://jsfiddle.net/ejj5pnkz/2/]. However .trigger() works fine in Chrome.

Change History (3)

comment:1 Changed 5 years ago by dmethvin

Resolution: notabug
Status: newclosed

It takes a jQuery.Event, not a native CustomEvent.

comment:2 Changed 5 years ago by Rick Waldron

Resolution: notabug
Status: closedreopened

comment:3 Changed 5 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

Duplicate of #15224.

Note: See TracTickets for help on using tickets.