Bug Tracker

Opened 5 years ago

Closed 5 years ago

#15168 closed feature (notabug)

IE 8 not supported by jQuery 2.0.3

Reported by: Prakash Sankar Owned by: jdsharp
Priority: high Milestone: 2.next
Component: web Version: 2.0.3
Keywords: IE8 Cc: Prakash, Sankar
Blocked by: Blocking:

Description

Currently i am using 2.0.3 jQuery in my project. when i rollback to 1.x series by NuGet package manager console. I am getting the same error...

Change History (1)

comment:1 Changed 5 years ago by dmethvin

Resolution: notabug
Status: newclosed

Please read the instructions on http://jquery.com/download and do not open any more tickets.

Note: See TracTickets for help on using tickets.