Bug Tracker

Opened 6 years ago

Closed 6 years ago

#15120 closed bug (duplicate)

Cannot target form when it contains hidden field named "style".

Reported by: scottrichardson Owned by:
Priority: low Milestone: None
Component: event Version: 2.0.0
Keywords: click, input Cc:
Blocked by: Blocking:

Description

I have a button that when clicked, performs actions on hidden a form, including sliding it down into view.

It's part of a CMS that we use on all projects and has worked perfectly on every job until today.

The only thing I changed was rename an input type='hidden' to name='style'. It seems like query does not like having a hidden field named 'style'/ I was no longer able to perform any slideDown action on my form. It simply wouldn't respond. Callbacks WOULD work as if it HAD slid down, but nothing visual would happen on screen.

As soon as I renamed the input to name="thestyle" it worked fine.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12221.

Note: See TracTickets for help on using tickets.