Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14913 closed bug (duplicate)

HTML1701 errors on loading jQuery in a Windows Store application

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.1.0
Keywords: Cc:
Blocked by: Blocking:

Description

Code added to fix Ticket #12359 and separately to fix Ticket #11217, cause the innerHTML property to be written to when jQuery loads, due to the following lines:

div.innerHTML = "<select t=><option selected=></option></select>";

div.innerHTML = "<input type='radio' checked='checked' name='t'/>";

This causes an error when jQuery is used in a Windows Store application, as all calls to innerHTML need to be wrapped.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14901.

Please test with http://code.jquery.com/jquery-2.1.1-beta1.js to see if it fixes the problem for you.

Note: See TracTickets for help on using tickets.