Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1490 closed bug (wontfix)

Safari Crashes on interface tooltip demo

Reported by: SuperRoach Owned by: stefan
Priority: major Milestone: 1.1.4
Component: interface Version: 1.1.3
Keywords: safari tooltip crash Cc:
Blocked by: Blocking:

Description

http://interface.eyecon.ro/demos/tooltip.html

When trying this demo out on Safari 2.0.4 (419.3), The browser crashes when you attempt to invoke a tooltip.

Not sure if it extends out to the core application, but it stuck out when it repeatedly crashed it and I had to track down the cause.

This may be due to Safari overriding your implementation of tooltips with its own, and not playing nice

Mac OSX 10.4.10 if it helps.

Change History (3)

comment:1 in reply to:  description Changed 13 years ago by SuperRoach

On downloading and testing this locally, the error is gone - unable to replicate problem

comment:2 Changed 13 years ago by john

Component: coreinterface
Owner: set to stefan

comment:3 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.