Skip to main content

Bug Tracker

Side navigation

#14879 closed bug (notabug)

Opened March 10, 2014 06:37PM UTC

Closed March 10, 2014 08:47PM UTC

jquery UI dialog is not draggable after upgrading to version 1.11

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.11.0-rc1
Keywords: Cc:
Blocked by: Blocking:

Im have upgraded jquery-1.11.0 from 1.7.2 after which, jquery ui dialog doesnt seem to work properly. It is not draggable. When I tried to drag the dialog, it says "elem.ownerDocument is null".

I have tried a work around which I found on net , to return null value if elem.ownerDocument is null, as below

if (elem.ownerDocument == null) {

return null;

} else {

return elem.ownerDocument.defaultView.getComputedStyle(elem, null);


now the jquery dimensions file throw error that "parent is null" in the line

'''if (parent.tagName.toLowerCase() == 'body' || parent.tagName.toLowerCase() == 'html') {'''

jquery-ui-1.10.3.css is the css version that Im using

Attachments (0)
Change History (1)

Changed March 10, 2014 08:47PM UTC by timmywil comment:1

resolution: → notabug
status: newclosed

Please open a ticket at and provide a reduced test case from or