Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1483 closed bug (fixed)

Plugin Validation don't work with IE

Reported by: estevao_lucas Owned by:
Priority: major Milestone: 1.1.4
Component: plugin Version: 1.1.3
Keywords: validation Cc:
Blocked by: Blocking:

Description

When is used jQuery 1.1.3.1 with the plugin Validation (bassistance.de), Internet Explore generate a error 'Object doesn't support this property or method' when a call the method validate with a selector.

Change History (1)

comment:1 Changed 13 years ago by joern

Resolution: fixed
Status: newclosed

Fixed in 1.1.1 release.

Note: See TracTickets for help on using tickets.