Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14829 closed bug (duplicate)

Event data to click handler lost for checkbox

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

Any event data passed to a bound click handler for a checkbox input element is undefined within the handler.

It is working perfectly for an older version of jQuery (jquery-1.6.4.js)

Change History (2)

comment:1 Changed 6 years ago by anonymous

Works in 1.8.3, Bug present in 1.9.1

comment:2 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13428.

Note: See TracTickets for help on using tickets.