Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14814 closed bug (duplicate)

jquery installation from bower

Reported by: epartipilo@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.11.0-rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, after installing the latest jquery from bower install could not find jquery.js because is in the dist folder, had to add "main":"dist/jquery" on bower.json to get grunt-bower-requirejs working. Also I´m surprised that I get Sizzle installed too

Thanks!

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #14798.

Note: See TracTickets for help on using tickets.