Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14774 closed bug (duplicate)

submit bug

Reported by: pampper@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.11.0-rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Sorry for my english! :)

I submit bug. Below function, which works fine for example in jQuery v1.7.1, but i was tested it on 1.11.0 and 1.10.2 jquery and have bug.

Description a bug: The same function is working ok. Writes and erases checked = "checked" every time, but visually bird appears for the first time, deletes the first time, but any time longer. Visually, the bird does not show up more than once.

function:

$('input[name="checkall"]').click(function() {

$( this ).is( ':checked' ) ? $(".mlistan :checkbox").attr('checked', 'checked') : $(".mlistan :checkbox").removeAttr('checked');

});

I hope that helped.

Change History (1)

comment:1 Changed 5 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.