Bug Tracker

Opened 15 years ago

Closed 15 years ago

#1469 closed bug (duplicate)

.attr("maxlength") broken for textarea

Reported by: shauke Owned by:
Priority: minor Milestone: 1.1.4
Component: core Version: 1.1.3
Keywords: textarea attr maxlength Cc:
Blocked by: Blocking:

Description

$("textarea").attr("maxlength") is broken since jQuery 1.1.3 (works fine in 1.1.2).

.attr("maxlength") works fine for input type="text" and getting other attributes from textarea also works fine (for example .attr("rows")) but for $("textarea").attr("maxlength") it returns undefined independent if i use $("textarea") or $("#aTextareaID").

Change History (1)

comment:1 Changed 15 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1447.

Note: See TracTickets for help on using tickets.