Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14651 closed bug (duplicate)

influence versions

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: dbr Cc:
Blocked by: Blocking:

Description

Why does not the code versions jquery-1.10.2.min.js or jquery-2.0.3.min.js,

ie version 1.8.3 . and below works ,

such as the version of jquery-1.9.1, jquery-1.10.1, jquery-1.10.2, jquery-2.01, jquery-1.10.2.min.js, jquery-2.0.3.min.js and etc . - Does not work

Code versions jquery-1.6.4
jquery-1.7.2
jquery-1.8.3

works as expected , ie when you click on the link that contains the input type = "radio", and not only just for input type = "radio" is switching

as for example with the version jquery-1.9.1, jquery-1.10.1, jquery-1.10.2, jquery-2.01, jquery-1.10.2.min.js, jquery-2.0.3.min.js etc . - Not running.

The code checks in browsers IE11 (ver 11.0.9600) and Google Chrome (ver 31.0.1650.63m) OS: Windows 7

Expected Behavior:

  1. Click on the current link containing input type = "radio", making it tagged .

2 . In reality this does not happen with versions starting with jquery-1.9.1 and above.

Example here :[ http://jsfiddle.net/hvt84/]

Change History (2)

comment:1 Changed 5 years ago by scottgonzalez

Keywords: dbr added

comment:2 Changed 5 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.