Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14560 closed bug (duplicate)

receive not what the clientside inputted

Reported by: tigrans@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

when serialize form data, jquery add "\r" symbol before "\n" in all places, so at server side program receive more symbols than the client input in textarea.

Change History (2)

comment:1 Changed 6 years ago by anonymous

this is JSFiddle sample of the bug http://jsfiddle.net/nRX5K/

comment:2 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #6876.

Note: See TracTickets for help on using tickets.