Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14554 closed bug (duplicate)

Ticket 14424 Is Closed(Fixed) But It Is Still A Bug!

Reported by: anonymous Owned by:
Priority: low Milestone: None
Component: ajax Version: 2.1.0-beta2
Keywords: Cc: dmethvin, timmywil
Blocked by: Blocking:

Description

The ticket http://bugs.jquery.com/ticket/14424 is currently marked as Closed Bug (Fixed). I just tried the 2.1 beta http://code.jquery.com/jquery-2.1.0-beta2.js for this bug fix and it still does not work and thus, not fixed.

Please try it against the sample data provided in the zip of step 1 in that bug report http://bugs.jquery.com/ticket/14424. It is simply two html files that you need to extract to your local drive then open it in IE.

Change History (4)

comment:1 Changed 6 years ago by m_gol

Component: unfiledajax
Priority: undecidedlow

comment:2 Changed 6 years ago by m_gol

Status: newopen

This is because the ActiveX xhr doesn't have the onload handler.

comment:3 Changed 6 years ago by m_gol

Cc: dmethvin timmywil added

In other words, we would have to bring back 1.x src/ajax/xhr.js for this to work. I don't think it's worth it (this is clearly functionality deprecated by IE long time ago) but I'll let others chime in.

comment:4 Changed 6 years ago by m_gol

Resolution: duplicate
Status: openclosed

Duplicate of #14424.
Let's continue the discussion on the original bug.

Note: See TracTickets for help on using tickets.