Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14550 closed bug (invalid)

:visible not working on option elements in IE

Reported by: brandon.d.g.hill@… Owned by: brandon.d.g.hill@…
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.2
Keywords: Cc:
Blocked by: Blocking:

Description

IE behaves as though options are not :visible when they are.

http://jsbin.com/oFALajOG/1/edit?html,js,console,output

Reproducible on all versions available at JSBin (1.8.3, 1.10.1, 1.latest, 2.0.2, 2.git).

Change History (3)

comment:1 Changed 5 years ago by dmethvin

Owner: set to brandon.d.g.hill@…
Status: newpending

This seems like a bad question to ask. Technically only one option is visible, the currently selected one. There is a better way to ask for that. What is the use case here that would justify normalizing the results? Is there an applicable standard?

comment:2 Changed 5 years ago by dmethvin

See also #6293

comment:3 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.