Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14539 closed bug (duplicate)

Cannot select radio button after unselecting

Reported by: bersicker@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using jQuery to control radio button groupings (cannot use "name" in my instance). After unselecting all radio buttons, "$(this).attr('checked', true);" fails to do anything.

http://jsfiddle.net/c2ALF/

Works fine with jQuery 1.7

Thanks.

Change History (1)

comment:1 Changed 5 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.