Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14516 closed bug (notabug)

Error after DND Drop event

Reported by: b@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.3
Keywords: Cc:
Blocked by: Blocking:

Description

[19:13:48.099] Use of getPreventDefault() is deprecated. Use defaultPrevented instead. @ http://37.228.88.229/s/jquery.2.0.3.min.js:3

Change History (2)

comment:1 Changed 6 years ago by b@…

firefox latest - updated now))

comment:2 Changed 6 years ago by dmethvin

Resolution: notabug
Status: newclosed

That's not an error, that's a warning. Complain to Firefox. We can't change old versions of jQuery.

Note: See TracTickets for help on using tickets.