Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14480 closed bug (duplicate)

Slider does now work

Reported by: gregrooney@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Error code on my wordpress site. I am running the current version of WP

LayerSlider: old jQuery issue It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the "jQuery Updater" plugin from the WP plugin depository. If you don't know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

Change History (1)

comment:1 Changed 5 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #14479.

Note: See TracTickets for help on using tickets.