Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14433 closed bug (duplicate)

sourcemap annotation syntax incorrect

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.3
Keywords: Cc:
Blocked by: Blocking:

Description

The sourcemap annotation needs to go at the end of the file, by itself, not surrounded by a /* */ as it is currently in jquery-2.0.3.min.js,

See https://code.google.com/p/chromium/issues/detail?id=305284 for more information.

Change History (4)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14415.
Not quite a dup, but another nail in the coffin of sourcemap IMO. Let's discuss its demise there.

comment:2 Changed 6 years ago by m_gol

This was already fixed some time ago in #13983, together with switching to the new version of the pragma.

comment:3 Changed 6 years ago by m_gol

Resolution: duplicate
Status: closedreopened

comment:4 Changed 6 years ago by m_gol

Resolution: duplicate
Status: reopenedclosed

Duplicate of #13983.

Note: See TracTickets for help on using tickets.