Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14391 closed bug (duplicate)

toggle() on version 1.10.2

Reported by: MZ Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

hi, the toggle action don't work very well when i have tried this:


$('p:first').toggle(function() {

$(this).animate( {'height':'+=150px'}, 1000, 'linear')

}, function() {

$(this).animate( {'height':'-=150px'}, 1000, 'swing');

});


this toggle with version 1.10.2 apply only second function "-=150px" and on load...!

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14390.

Note: See TracTickets for help on using tickets.