Bug Tracker

Opened 7 years ago

Closed 7 years ago

#14308 closed bug (duplicate)

update chrome version 28 to 29 slows jquery extension

Reported by: ouiliam Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

https://chrome.google.com/webstore/detail/cantonese-romanizer/ippbggfdamglbjjhahfjljnolkigphdl

this extension was instant in chrome version 28, but now takes forever in version 29

i tried using jquery 1.10.2 and 2.0.3 without success

any ideas?

Change History (1)

comment:1 Changed 7 years ago by ajpiano

Resolution: duplicate
Status: newclosed

Duplicate of #14309.

Note: See TracTickets for help on using tickets.