Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14240 closed bug (duplicate)

jQuery.one runs multiple times when assigned with multiple event types

Reported by: nat@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

When you use jQuery.one with multiple event types, the handler can end up being triggered multiple times. I'm not sure if that's expected behaviour or not, but I thought the idea for jQuery.one was the handler could only be called once?

Anyway, you can find a test case http://jsfiddle.net/nathggns/UPAW8/3/

If the bug were to be fixed, I think the counter should never go above 1.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14241.

Note: See TracTickets for help on using tickets.