Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14230 closed bug (invalid)

jQuery.makeArray bug on IE9

Reported by: sir_maximinus@… Owned by: sir_maximinus@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

With Browser mode = IE9 Compatibility View and

Document mode = IE9 Standards

console shows:

SCRIPT5009: 'Object' no está definido jquery-1.10.2.js, Línea 697 Carácter 4

When unbinding a function to resize event of window.

I couldn't reproduce it on jsfiddle. The page where happens is inside iframe.

Change History (2)

comment:1 Changed 6 years ago by Rick Waldron

Owner: set to sir_maximinus@…
Status: newpending

jsfiddle views are also inside iframes, if you can't provide a reproduction, then there isn't much we can do to help. Try codepen, or jsbin?

comment:2 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.