Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#14229 closed bug (notabug)

The jQuery version that was loaded is too old. Lightbox Evolution requires jQuery 1.3+

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description


Change History (3)

comment:1 Changed 6 years ago by Rick Waldron

Resolution: notabug
Status: newclosed

comment:2 in reply to:  1 Changed 6 years ago by anonymous

Replying to rwaldron:

if not a bug then how do you resolve the problem with it saying its old when you have the latest 1.10.2 installed

comment:3 Changed 6 years ago by ajpiano

It is likely a bug in the Lightbox Evolution code determining the value of the jQuery version, which is out of scope for the jQuery core bug tracker. Sorry!

Note: See TracTickets for help on using tickets.