Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14219 closed bug (duplicate)

ie7 got member not found exception when set a not exist attribute

Reported by: Ammon Owned by: Ammon
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

use IE7, try to set "pattern" attribute to input element and got an exception "Member not found" at jQuery source code line 4571.

http://jsfiddle.net/ZPUkK/1/

Change History (3)

comment:1 Changed 6 years ago by dmethvin

Owner: set to Ammon
Status: newpending

Do you mean REAL IE7, or some other version like IE10 in IE7 emulation? This sounds like #12577. If you are intending to test with IE7, then IE10 in IE7 emulation is not the same thing.

comment:2 in reply to:  1 Changed 6 years ago by Ammon

Status: pendingnew

Replying to dmethvin:

Do you mean REAL IE7, or some other version like IE10 in IE7 emulation? This sounds like #12577. If you are intending to test with IE7, then IE10 in IE7 emulation is not the same thing.

Yes, it's my bad. thanks for so quick reply ;)

comment:3 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #12577.

Note: See TracTickets for help on using tickets.