Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#14206 closed bug (notabug)

Chrome is demanding v1.2.3!

Reported by: Lori.Schneider@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Trying to use Intuit's Itsdeductible.com - get error msg that says "blockUI requires jQuery v1.2.3 or later. You are using v1.10.2. So I search the web - find an alleged d/l for it - and all I get is a page of code! I'm not a programmer or a techie - just a user! What do I do? (besides just NOT use Chrome anymore....)

Thanks, Lori

Change History (2)

comment:1 Changed 6 years ago by dmethvin

Resolution: notabug
Status: newclosed

This is the jQuery bug tracker, so you're definitely in the wrong place. You could try Intuit support, or Stack Overflow.

comment:2 Changed 6 years ago by oliviamontana@…

Hello Lori I am also a user and have began receiving the same message on my Wordpress website. This happened right after a upgrade. Have you found an answer yet? Walt Modler

Note: See TracTickets for help on using tickets.