Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14204 closed bug (worksforme)

Browser inconsistency with click handling on classes

Reported by: monsieurjambon@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

This seems a minor issue to me, however you might find the browser-dependent behavior interesting.

Description and demo at: http://jsfiddle.net/5fNQd/5/

If this is not a bug but a feature ;-) may be the doc could mention it.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: worksforme
Status: newclosed

This all seems to work properly for me. http://jsfiddle.net/5fNQd/7/

If you still think there's a problem, talk it over with someone on a forum and convince them, then make a better test case to show it.

Note: See TracTickets for help on using tickets.