Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14193 closed bug (duplicate)

$(window).height() doesn't work correctly if <!DOCTYPE html> is not specified

Reported by: merih001@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.3
Keywords: Cc:
Blocked by: Blocking:

Description

If you don't specify Doctype of html and start with <html> directly, $(window).height() is returning same value with $(document).height() and it is not updating when window resizes. So basically it is returning wrong value if no doctype specified

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14192.

Note: See TracTickets for help on using tickets.