Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1415 closed bug (fixed)

.css('width') or .css('height') resets flash movies

Reported by: arrix Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

When an element is invisible, calling .css('height'/'width') sometimes resets flash movies in the parent element.

In jQuery.css(), near line 1432 and 1439, it changes the position style of the parent element, which causes flash movies to be reset (at least in firefox)

To observe the reset of flash movies caused by change of the "position" style, visit http://www.youtube.com/watch?v=pO5_3tqH09c and add style="position:relative" to body using firebug. You will see the video restart.

Change History (4)

comment:1 Changed 13 years ago by arrix

A related ticket has been created here #1629

comment:2 Changed 13 years ago by brandon

Milestone: 1.1.41.2.2

comment:3 Changed 12 years ago by DanSwitzer2

Also related to issue #1843

comment:4 Changed 12 years ago by brandon

Resolution: fixed
Status: newclosed

Fixed in Rev [4100].

Note: See TracTickets for help on using tickets.