Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14095 closed bug (duplicate)

outerWidth() or outerHeight() vs outerWidth(true) or outerHeight(true)

Reported by: mc.jakubowski@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.2
Keywords: Cc:
Blocked by: Blocking:

Description

When I'm using mentioned methods with 'true' param, all seems to work correct. But when I'm using methods without 'true' param (legal according to the documentation) - result is 'this' object instead of width/height measure.

Some screenshots documenting this issue can be found here: http://tinypic.com/r/35d6c11/5 http://tinypic.com/r/t7bzoy/5

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12491.
Most likely a plugin is hooking the function. When used by itself there is no problem. See the dup ticket.

Note: See TracTickets for help on using tickets.