Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14087 closed feature (notabug)

Update release script to update Sizzle's package.json version + tag it

Reported by: timmywil Owned by: timmywil
Priority: high Milestone: 1.11/2.1
Component: build Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

We can automate the alignment of Sizzle versions with 1.x releases, which would have the added advantage of the dev version of jQuery to show a version of Sizzle that does not have -pre in its header.

Change History (3)

comment:1 Changed 6 years ago by timmywil

Component: unfiledbuild
Milestone: None1.11/2.1
Owner: set to timmywil
Priority: undecidedhigh
Status: newassigned

comment:2 Changed 6 years ago by timmywil

Type: bugfeature

comment:3 Changed 6 years ago by timmywil

Resolution: notabug
Status: assignedclosed

This is no longer necessary now that we include stable versions of Sizzle with Bower.

Note: See TracTickets for help on using tickets.