Bug Tracker

Opened 9 years ago

Closed 9 years ago

#13979 closed bug (duplicate)

jquery 1.9.1 checkbox attr error

Reported by: [email protected] Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

jquery 1.9.1 attr function in checkbox return undefined always

Change History (2)

comment:1 in reply to:  description Changed 9 years ago by anonymous

Replying to [email protected]:

jquery 1.9.1 attr function in checkbox return undefined always

example $(":check").attr("checked") return undefined

comment:2 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13245.

Note: See TracTickets for help on using tickets.